Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

<SOLVED> solvespace 3

Started by klein5366, September 16, 2021, 12:25:21 AM

Previous topic - Next topic


I'm using sparkylinux 64bit 5.15.
I'm trying to install solvespace 3
solvespace 3 did work and it still does to an extent, everything works
but in the property browser window, the icons show up but no words. it
form of the page is there but now words.
when running from terminal i get:

Missing (absent) translation for 'Length / Arc Ra&tio'
Missing (absent) translation for 'Length / Arc Diff&erence'
connect failed: No such file or directory
glGetError() == 0x501
glGetError() == 0x501
glGetError() == 0x501

i have tried building it from source and a .deb package, it did work
2 weeks ago, something has changed i think. it seems to be an opengl error.

any help would be much appreciated
updated to sparky7 and it works great .  solvespace 3 will install via apt


Changelog in Debian

Debian BTS.;package=solvespace;absolute=0;collapse=1;found=solvespace%2F2.3%2Brepack1-3
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.

View the most recent posts on the forum