Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: Upgrading from 5.15 to 6.0  (Read 213 times)

Offline nemomen

  • Jr. Member
  • **
  • Posts: 52
  • Karma: 0
Upgrading from 5.15 to 6.0
« on: August 30, 2021, 03:28:58 pm »
Hello Sparkers,

Previously: SparkyLinux 5.15 Nibiru Xfce Stable 64-bit UEFI/GPT.
Currently: SparkyLinux 6.0 Po Tolo Xfce (Stable?) 64-bit UEFI/GPT.
Precondition: I am not in a position to make a clean install (uninstall+install) of (any) Linux distro including SparkyLinux during the coming year. It is very important to me.

I have got two – negative – experiences by Po Tolo:
(1) I (always) install the spectre-meltdown-checker and it shows no vulnerabilities right now while using the v5.15 live ISO and never earlier. But in spite of the facts I (always) run the commands update; upgrade; update grub/grub2 it shows right now while using the v6.0 one vulnerability of 2020. The two output are not the same in details. I having tried to solve the problem in several ways based on the web, with no success. Synaptic shows the Intel Microcode installed and updated.
Of course, it is possible it would has been to wait for the patch.
Does any person any idea how can I solve the problem over the waiting (perhaps for nothing)?

(2) I have installed the Sparky AppCenter and it works, but extremely slow. It is not trouble me, however this information would be interesting for anyone.
Looking forward to the pleasure of hearing from you soon.
Thanks in advance
a.nemo

Offline carlo

  • Full Member
  • ***
  • Posts: 222
  • Karma: 0
Re: Upgrading from 5.15 to 6.0
« Reply #1 on: September 06, 2021, 07:04:43 pm »
(1) I (always) install the spectre-meltdown-checker and it shows no vulnerabilities right now while using the v5.15 live ISO and never earlier. But in spite of the facts I (always) run the commands update; upgrade; update grub/grub2 it shows right now while using the v6.0 one vulnerability of 2020. The two output are not the same in details. I having tried to solve the problem in several ways based on the web, with no success. Synaptic shows the Intel Microcode installed and updated.

Does this happen with every debian distro or sparky only?

Offline nemomen

  • Jr. Member
  • **
  • Posts: 52
  • Karma: 0
Re: Upgrading from 5.15 to 6.0
« Reply #2 on: September 08, 2021, 11:19:12 am »
Hello,
thanks for your respond.
Sorry to say, I am not in a position to furnish you with any answer. I still use the said distro and no experiences with others for years. In the past I always use the spectre-meltdown checker and update it regularly, with no vulnerabilities/affections had been reported until so far.
But as far as I know, the application spectre-meltdown-checker unavailable for some other distros, like Ubuntu, at least when I tried them in live-ISO mode.
Hoping this reply would be useful.
Be safe,
nemomen