Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: Can't install Sparky Aptus in Linux Mint derivation/spin of Ubuntu (RESOLVED)  (Read 140 times)

Offline logomage

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
 I use both Sparky & Linux Mint (Sparky is much better for older machines), but when I try to install Sparky Aptus in Linux Mint it's giving me an error telling me that the SparkyLinux repo doesn't have a Release file & updating from such a repository can't be done securely, and is therefore disabled by default?

PS: I resolved this at first by using the Sparky U.S. Mirror site to add Sparky repos in Linux Mint, so "sudo apt-get update" would run without any errors - but then when I attempted to install sparky-aptus in Linux Mint it gave me a load of unmet/uninstallable dependencies so I had to give up.
« Last Edit: August 14, 2021, 05:37:17 pm by logomage »