Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: INSTALLATION FAILS  (Read 190 times)

Offline seadevil

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
INSTALLATION FAILS
« on: August 23, 2021, 01:03:39 am »
i have tried 5-6 times and it fails each time.  Error message says: 

Bootloader installation error
The bootloader could not be installed. The installation command
grub-install --target=x86_64-efi --efi-directory=/boot/efi --bootloader-id=Sparky --force
returned error code 1.

i don't know what error code 1 is, or how to fix it.   
when i first started...it said,  too many primary partitions, create extended one.  ok  did that.
then it says  needs EFI partition,, create that.....so i did.  2000mb efi partition.
 
then i create a 200gb paritition,  ext 4,  / mountpoint,  and install  ....gets up to 98 percent done....then FAILS.

i have  sda1 linuxmint  ,  sda2  swap,   sda3 linuxlite.   and now created  extended partition on sda4  efi part on sda 5,  and  sparky to go on sda6.

can someone help me here?   

thank you