Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Missing Menu and System Tray

Started by bushy, January 20, 2021, 01:55:20 AM

Previous topic - Next topic


How can something like this happen?  Is there a way that I can bring these item back into operation?


Well it's either just hiding - or you've deleted the panel.

Right click on desktop>Desktop Settings>Menus tab>Check Include applications menu on desktop right click

You can then go right click Desktop>Applications>Settings>Panel and put things right.


Panel does not exist when I follow the sequence: Desktop>Applications>Settings>Panel

Within the setting menu the list goes from Notifications to Power Manager, Panel should have existed between these two menu items.
Checked Synaptic, panel not installed.  It's installed now but there is no Menu icon and Panel still doesn't get listed under Settings as before.
I ran xfce4-panel from the command line and got back this error: xfce4-panel-CRITICAL **: 10:25:33.964: Name org.xfce.Panel lost on the message dbus, exiting.


Has there been a fix for this yet?
Using bin's suggestion gives me the error that bushy has mentioned.
Please help, this is frustrating.


Quote from: aPoLLo on June 06, 2023, 12:51:06 PM[....] Using bin's suggestion gives me the error that bushy has mentioned.

      Please, check this thread:

    ➤ Want to know how you can use a program you have never used before? "man" will be your best new friend! Type "man <pkg-name>" in a shell.
    ➤ Or, point your browser to "<pkg-name>" .... RTFM !!!

    View the most recent posts on the forum