Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: Can't install MATE Desktop since last week!  (Read 135 times)

Offline logomage

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
Can't install MATE Desktop since last week!
« on: December 01, 2020, 11:39:23 pm »
Last week I could install the MATE desktop last week on one of the stable releases (32-bit Xfce) of Sparky Linux 5.13 installed on a Acer Aspire One netbbook with 2GB of RAM using the APTus tool.

This week I can't when I attempt to do more or less exactly the same thing!!! - I can't install the MATE desktop on either one of the stable releases (32-bit Xfce or 32-bit LXQt) of Sparky Linux 5.13 installed on a Acer Aspire One netbbook with 1GB of RAM using the APTus tool!!

Sparky is saying that something is broken when I try to install the MATE desktop using APTus but I can't see any problem at my end??

Is this connected at all with the fact that when I try to run sudo apt-get update in the terminal it tells me that the Sparky Security repositories are not signed and thus barred by default?

Help I need this sorted asap please!
« Last Edit: December 02, 2020, 12:29:19 am by logomage »

Offline cecca

  • Newbie
  • *
  • Posts: 15
  • Karma: 0
Re: Can't install MATE Desktop since last week!
« Reply #1 on: December 02, 2020, 02:09:50 pm »
Since yesterday there's a problem with the repository.

They're fixing it and so you have just to wait  :)