Software & hardware support > Sparky Linux kernel

[SOLVED] - UFW failed with linux-5.9.9-sparky-amd64

(1/1)

AxL:
I do not know the reason for this problem.   ???

But, after updating (yesterday) linux-5.9.9-sparky-amd64, iptables 1.8.6, and all other available updates.
And, after rebooting the laptop, UFW failed (and does not start) with the 5.9.9-sparky kernel.

However with the official debian kernel (linux 5.9.0-2-amd64). There is NO problem, UFW and iptables work correctly.   ;)

It has also been tested with an alternative kernel (linux-5.9.9-xanmod1 stable), and no errors have occurred. UFW starts automatically and without any problem.
(By the way this kernel, I had to install it manually, through the terminal; because using APTus nothing is installed).   ???







Cheers!!   :)

lami07:
Thanks for the report. We will look into it.

AxL:

--- Quote from: lami07 on November 21, 2020, 09:31:46 am ---Thanks for the report. We will look into it.

--- End quote ---

You're welcome!! 

pavroo:
A module is missing, will be enclosed on a next build, thanks.

Anyway, created a new board of Sparky custom Linux kernel.

AxL:

--- Quote from: pavroo on November 21, 2020, 02:56:32 pm ---A module is missing, will be enclosed on a next build, thanks.

--- End quote ---

Thank you very much for your response, and for your great work, with SparkyLinux, Pavroo


--- Quote from: pavroo on November 21, 2020, 02:56:32 pm ---Anyway, created a new board of Sparky custom Linux kernel.
--- End quote ---

Nice!


Finally, can you tell me the reason, why APTus does not install any of the xanmod kernels, when using the options to install them ??
When you select an option ... Edge, Stable, RT ... etc and press OK. URxvt flashing twice, but finally, it does NOT install anything.
That's why, I had to do it manually, using a terminal ... 








Cheers!! 

Navigation

[0] Message Index

Go to full version