Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: Number Lock Stopping Logon  (Read 400 times)

Offline logomage

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
Number Lock Stopping Logon
« on: November 20, 2020, 11:14:51 am »
One persistent problem I've found with Sparky after first installation - and I've installed it on several machines now - is that after having set it up it's very easy not to realise that it's launched with Number Lock engaged.

This means of course that your password won't be recognised because you are, unbeknownst to yourself, failing to type in the correct alphanumeric combination.

This makes for a very frustrating and trying time until the penny finally drops!

Offline cecca

  • Newbie
  • *
  • Posts: 15
  • Karma: 0
Re: Number Lock Stopping Logon
« Reply #1 on: November 20, 2020, 11:45:42 am »
You're lucky  ;D I can try to get the numlock on without any result (also setting it in the settings)

Offline lami07

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 307
  • Karma: 6
    • Sparky Community Repos
Re: Number Lock Stopping Logon
« Reply #2 on: November 21, 2020, 09:21:16 am »
What is your desktop environment ?
I guess simplest way to fix your issues would be to install numlockx and add to your session autostart numlockx off to disable NumLock at boot.

By analogy same tool can be used to enable NumLock at boot with numlockx on
« Last Edit: November 21, 2020, 09:29:41 am by lami07 »
Quote from: forum rules
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at irc.freenode.net