Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Trinity Installer is Broken

Started by daemonspudguy, November 09, 2020, 11:22:53 PM

Previous topic - Next topic

daemonspudguy

When you try to install Trinity with APTus or run apt-get install sparky-desktop-trinity, it says that it depends on kscreensaver-trinity, which doesn't exist anymore.

bin

I have an installation of Trinity based on Sparky 5 CLI, add Trinity repos and install tde-base 14.09 plus bits

The base install does not include the screensavers, but kscreensaver-trinity installs as a meta package pulling in the other stuff and it all works fine.

Anything that has a screensaver as a drop dead dependency may need a bit of re-thinking..... ::)

TDE 14.09 has fixed a whole lot of little niggles and it works well.

pavroo

Fixed, refresh package list and try again, thanks.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

View the most recent posts on the forum