Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Booting anyway.

Started by nemomen, October 13, 2020, 10:21:51 AM

Previous topic - Next topic


Hello everybody!
I do remember I had a similar topic earlier, but I having met again the same problem.
(1) When I use a live USB media, either when rebooting after installation, either after finishing the live session and try to reboot anyway, just the live USB media boot, never according to the boot sequence (CD/DVD>HDD>live media). It had not offered to choose any boot sequence, the only way the shutdown, remove to live media, and start again. Never a dull moment.
(2) When I use a live USB media of SparkyLinux editions, there are no way to boot by UEFI mode. If I have chosen this one, the installed OS booted.
About the system by sudo gdisk -l /dev/sda: GPT fdisk (gdisk) version 1.0.3; Partition table scan: MBR: protective BSD: not present APM: not present GPT: present.
Is it not possible to boot by UEFI mode either by live ISO, either by HDD, please.
I hope these are not problems only for me, so they have any community solutions.
Have a nice days for you all.
Never do not forget the following:
The Absurd: Why existence is often considered silly, particularly for men who wear brown-and-white shoes. Manyness and oneness are studied as they relate to otherness. (Students achieving oneness will move ahead to twoness.) Author: Woody Allen (1966).


How did you copy Sparky iso to USB? means what application?
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


Hello, I had used the common process. Strictly use a good signature ISO to copy for burning to a USB Disk by Sparky app Live USB Maker, which USB-Disk previously formatted by the Sparky App USB Disk Formatted. But something went wrong, because I had blue death, when try to use Firefox, and the re-installation of it did not solve the problem. It seems I had no viruses and hardware problems, at least by the scanners.
So still I am downloading a new ISO for Sparky Xfce 5.12 Nibiru 64-bit stable again, and I usually download the image from OSDN and not to use 5-Eye servers, if it is possible. And try the install the full OS once more. I have verify strictly the ISO-image every time the image before any usage.
Who knows what tomorrow may bring.
Have a nice time.


Hello every Sparkers,
unfortunately something went wrong yet. I had reinstalled the system, downloading the present available Xfce 5.12 Nibiru Stable 64-bit from OCDN, server of, verified it by the the usual three ways, found good signatures and sums. The USB was formatted by the Sparky pre-installed USB Disk Formatted tool, burnt the ISO image by the Sparky pre-installed Live USB Maker, booted the live ISO simply without any problems and tried to install the OS by the pre-installed Sparky Installer (not by the Advanced but by the simple one). While installed the packages, at least 3 times I had received error message by Python, and nothing has been installed. Although I had made picture of the error message, but not in a position to present it at the moment. It is quite long, almost an A4 page long list.
After solving the problem I could boot simply and tried to prepare my usual personal settings. During this period I had found the LightDM Gtk+ Greeter settings did not allow to use the modifications, the Firefox has always forced to set secure passwords offered by it at many places, and not works properly. (By the way, my relatives also used Firefox had grumbled also by the slow operation of Firefox nowadays). The Synaptic Package Manager does not work properly, e.g. it has not presented the preview screens. I am not sure it handles the dependencies properly, but I am not sure on it. As far as I remember some of them worked in an other way in the past like right now.
The system does not allow to log in to my e-mail box, so I am unable to send and receive e-mail messages.
The virus scanner had not found any affection, the Spectre-Meltdown-Checker had not found any affection, the grub/grub2 updated properly. I have no information any hardware problems, however the DELL Diag available only for Windows, so I could not check it thoroughly. The similar Linux software I know, reported nothing to do.
In the past, when I had operations problems with Linux distros (luckily not too often), I made a clean Windows OS installation, run the virus scanner, and then install the distro. I had found usually it solve the similar problems, so I am gonna try it again.
Have a nice time until the next idea.

View the most recent posts on the forum