Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Megasync not working after update [SOLVED]

Started by Shalom52, October 11, 2020, 01:42:26 PM

Previous topic - Next topic


As I mentioned in my previous post Megasync works out of the box in my freshly installed and fully upgraded Sparky Potolo Lxqt. I see 2 possibilities: 1) Issue is already fixed and you simply need to upgrade your system, 2) issue is in your local config. Have your tried re-installation of your Lxqt config files with Aptus --> Desktop --> LxQt --> Reinstall ??
Quote from: forum rulesWhen an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at [url="//"][/url]


Thanks again. I reinstalled LXQT as you suggested, but the problem remained. Tried reinstalling Sparkylinux rolling and did all updates. Same problem. So I tried installing Sparky stable edition. Voila! Megasync installed and worked perfectly. So for now I guess that's the solution. Appreciate all your help!

View the most recent posts on the forum