Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

I can't boot my netbook after sparky installation.

Started by pavloski, August 17, 2020, 03:37:35 PM

Previous topic - Next topic


Big problem for me, everything was ok installing sparkylinux from a usb pendrive, but at the end of installation I selected the box reboot now then confirm it.
The netbook was shutting down BUT I PRESSED the key F2 several times to change the boot order devices in BIOS (during the shutdown process). Now I can't boot the netbook nor access the BIOS, when I power on I got immediately a black screen, noway to access the BIOS, do I have to disassembly the netbook to take the CMOS battery out then put it again?? Really I don't know what to do. Appreciate some help.
netbook  : Acer Aspire One zg5 a05 (I know this is old netbook), I upgraded HDD for a SSD sandisk 128GB


I don't know if this will help or not.

Take out the main battery, hold the power key down for 20 seconds, refit the battery and then see if it works. Used to have to do that with Dell machines that went a bit odd on boot.


netbook have NO battery, I used to power up directly from charger, I already tried your suggestion unplugging the charger, thanks.


I also tried linux pendrive boot-recovery but no success, POST can't read the pendrive. When I power up, SSD is unresponsive.

View the most recent posts on the forum