Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Sparkylinux "progams"(?) of disconfigured after update, i "fixed" it...

Started by Vin564, August 09, 2020, 01:47:08 AM

Previous topic - Next topic


Exept when i open things like discord or the browser, after a while it completely glitches the screen and freezes. (haven't tested other things, but file manager works fine) It all started when i was updating sparkylinux, a (full screen terminal?) opened and i waited for the proceedings to happen, it said things referent to storage if i remember well. After it finished, i turned it off. When i turned it on again, sparkylinux didn't boot normally. It stayed on that big black terminal with only a blinking white "_". Using alt+f1, i also tried to run startx, but it stayed on a blue background with the pointer and it did go black for a few seconds after i pressed the right mouse button. So, after that i tried to
sudo apt install xfce
then it said something on the lines that dpkg wasn't running, and it asked to run
dpkg --configure -a
I did that, waited for the proceedings, and rebooted. After that, it worked normally. Exept when i tried to do the things i said at the start.
I don't want to quit Sparkylinux Gameover Edition, but it's the third time a "fatal" bug/glitch has caused me problems. I hope someone can help me here.
If there's any enightment i can give to you guys, just ask me.

View the most recent posts on the forum