Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Installation error

Started by Bazzer786, July 12, 2020, 06:41:05 PM

Previous topic - Next topic

Bazzer786

I try to install Sparkylinux 5.1 Gamer edition 64 bit.



I try to install SparkyLinux 5.1 GameOver edition 64 bit. All is fine until the very end when i get this error message:

Installation Failed

Boost.Python error in job "packages"

<class 'subprocess.CalledProcesssError'>
Command 'apt-get update' returned non-zero exit status 100
Traceback:
File "/usr/lib/calamares/modules/packages/main.py", line 419, in run pkgman.update_db()
File "/usr/lib/calamares/modules/packages/main.py", line 230, in update_db check_target_env_call(["apt-get", "update"])
File "<string>", line 2, in <module>

What the hell does this mean?

pavroo

Run the live system again.
Edit the packages config file:
sudo nano /usr/share/calamares/modules/packages.conf
and change:
update_db: true
update_system: true

to:
update_db: flase
update_system: false

then save the file and run the installer normally.

As an option, you can use the advanced installer instead of the calamares.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

Bazzer786

How do you edit the packages.config file?

I can't see this from the Live System with the Installation icons.

Please Help!



lami07

Get yourself newer installation medium. Sparky gameover 5.1 is 2 and half year old. Things changed, repository adress changed. Try newer ISO.
Quote from: forum rulesWhen an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at [url="//irc.freenode.net"]irc.freenode.net[/url]

View the most recent posts on the forum