Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: QT5 Restricted to Paying??  (Read 366 times)

Offline paxmark1

  • Hero Member
  • *****
  • Posts: 754
  • Karma: +3/-0
  • https://forum.sparkylinux.org/index.php/topic,4614
QT5 Restricted to Paying??
« on: April 12, 2020, 05:39:07 am »
New Qt Releases Might Now Be Restricted To Paying Customers For 12 Months

https://www.phoronix.com/scan.php?page=news_item&px=Qt-Might-Restrict-New-Releases

I saw something on PlanetDebian and went to Phoronix for something more solid. 

As far as the newest and latest for KDE - Debian Sid is a bit far behind the curve, so no impact for awhile.  Norbert Preining has set up a repository of newer KDE5 offerings for download, he is using OpenSuse tools to compile.  And for what I actually use, LXQT, probably not a game changer.  But many things will be changed in the future from the little virus.   
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.

Offline lami07

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 292
  • Karma: +5/-0
    • Sparky Community Repos
Re: QT5 Restricted to Paying??
« Reply #1 on: April 12, 2020, 09:05:56 am »
KDE, vlc, qt for apple and other qt oriented projects agreed to fork and further develop free qt liberties if ever qt company do this.  So no. This won't happen.
Quote from: forum rules
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at irc.freenode.net