Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

hp webcam sparky 5.10.1

Started by klein5366, February 17, 2020, 02:55:49 AM

Previous topic - Next topic

klein5366

good day
i have installed sparky 5.10.1 on a hp laptop, everything went well except
the web-cam doesn't work. i booted into live sparky gameover and the web-cam worked.
sparky 5.10.1 uses qcamera where sparky gameover uses Camorama, Camorama is in
the repos, when i try to install it has unresolved dependencies (libgnomeui-0 (>=2.22.0) but it is not installable)
what can i do ?

lami07

#1
Hi. Open terminal. Run command qcamera. Post the result.
Quote from: forum rulesWhen an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at [url="//irc.freenode.net"]irc.freenode.net[/url]

klein5366

~$ qcamera
Traceback (most recent call last):
  File "qcamera.py", line 106, in <module>
    window = MainWindow()
  File "qcamera.py", line 33, in __init__
    self.select_camera(0)
  File "qcamera.py", line 62, in select_camera
    self.camera = QCamera(self.available_cameras)
IndexError: list index out of range

klein5366

when i first tried running qcamera in a terminal it informed me this package needed installed.

gtk2-engines-murrine

i installed it using synaptic and that went away .

pavroo

You can also install and try 'cheese' instead.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

klein5366

i know cheese works in ubuntu on this lap top.
i found vokoscreen and it works well nice video and resizable.
if anyone wont's to try and fix qcamera i will take and try all suggestions.

View the most recent posts on the forum