Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

SOLVED:Tyche and palemoon upgrade

Started by jidan, February 23, 2020, 12:36:22 PM

Previous topic - Next topic

jidan

The latest version of palemoon (28.8.3-repack-1) cannot update on sparky tyche due to unresolved dependencies:
QuoteThe following packages have unmet dependencies:
palemoon : Depends: libc6 (>= 2.28) but 2.24-11+deb9u4 is to be installed
            Depends: libfontconfig1 (>= 2.12.6) but 2.11.0-6.7+b1 is to be installed
The last compatible palemoon version is 28.7.2-repack-1.
I think it should be corrected in oldstable repos by including dependencies or keeping the previous version of palemoon.

pavroo

#1
Yes, the update is for Sparky 5 & 6, will have a look into Sparky 4 package.

Edit
Refresh package list and try again.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

jidan

Done, everything as expected.
Thanx pavroo :)

View the most recent posts on the forum