Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: <SOLVED> Installation error message.  (Read 197 times)

Offline nemomen

  • Newbie
  • *
  • Posts: 7
<SOLVED> Installation error message.
« on: February 06, 2020, 07:44:31 pm »
Hello Everybody,
SparkyLinux Nibiru 5.10 Xfce Desktop.
I have installed SparkyLinux OS (different versions) at least 15 times, but I had never met with the following error message earlier:
Code: [Select]
Boost: Python error in the progress *packages*
Command ‘apt-get update’ returned non-zero exit status 100.
Get: 1 http://deb.debian.org/debian buster InRelease [112 kB] Get :2 http://deb.debian-security buster/updates InRelease [65.4 kB] Get:3 http://deb.debian buster-updates Release [49.3 kB] Get:4 http://www.deb-multimedia.org buster InRelease [19.5 kB] lgn:5 https://repo.starkylinux.org core InRelease lgn: 6 https://repo.sparkylinux.org stable InRelease Get:8 http://deb.debian.org/debian buster/main Sources [7832] Err:7 https://repo.sparkylinux.org core Release 404 Not Found [IP: 193.107.90.66 443] Err:9 https://repo.sparkylinux.org stable Release 404 Not Found [IP: 193.107.90.66 443] Get:10 http://www.deb-multimedia.org buster/main i386 Packages [121 kB] Get:11 http://deb.debian.org/debian buster/contrib Sources [43.1 kB] Get:12 http://deb.debian.org/debian buster/non-free Sources [86.3 kB] Get:13 http://deb.debian.org/debian buster/main amd64 Packages [7908 kB] Get:14 http://www.deb-multimediaorg buster/main amd64 Packages [124 kB] Get:15 http://www.deb-multimedia.org buster/main Translation-en [50.4 kB] Get:16 http://www.deb-multimedia.org buster/non-free amd64 Packages [2480 B] Get:17 http://www.deb-multimedia.org buster/non-free i386 [3896 B] Get:18 http://www.deb-multimedia.org buster/non-free Translation-en [453 B] Get:19 http://deb.debian.org/debian buster/main i386 Packages [7864 kB] Get:20 http://deb.debian.org/debian buster/main Translation-en [5969 kB] Get:21 http://deb.debian.org/debian buster/contrib amd64 Packages [51.0 kB] Get:22 http://deb.debian.org/debian buster/contrib i386 Packages [46.9 kB] Get:23 http://deb.debian.org/debian buster/contrib Translation-en [44.7 kB] Get:24 http://deb.debian.org/debian buster/non-free i386 Packages [76.2 kB] Get:25 http://deb.debian.org/debian buster/non-free amd64 Packages [88.0 kB] Get:26 http://deb.debian.org/debian buster/non-free Translation-en [88.7 kB] Get:27 http://deb.debian.org/debian-security buster/updates/non-free Translation-en [688 B] Get:28 http://deb.debian.org/debian-security buster/updates/main Sources [100 kB] Get:29 http://deb.debian.org/debian-security buster/updates/main i386 Packages [174 kB] Get:30 http://deb.debian.org/debian-security buster/updates/main amd64 Packages [174 kB] Get:31 http://deb.debian.org/debian-security buster/updates/main Translation-en [90.8 kB] Get:32 http://deb.debianorg/debian-security buster/updates/non-free amd64 Packages [552 B] Get:33 http://deb.debian.org/debian-security buster/updates/non-free i386 Packages [556 B] Get: 34 http://deb.debian.org/debian-security buster/updates/non-free Translation-en [344 B] Get:35 http://deb.debian.org/debian buster-updates/main Sources [2544 B] Get:36 http://deb.debian.org/debian buster-updates/main amd64 Packages [5792 B] Get:37 http://deb.debian.org/debian buster-updates/main i386 Packages [5788 B] Get:38 http://deb.debian.org/debian buster-updates/main Translation-en [365 B] Reading package lists… E: The repository ‘https://sparkylinux.org/repo core Release’ does not have a Release file. E: The repository ‘https://sparkylinux.org/repo stable Release’ does not have a Release file.
Traceback:
File */usr/lib/x86_64-linux-gnu/calamares/modules/packages/main.py/, line 515, in run pkgman.update db()
File usrlib/x86_64-linux-gnu/calamares/modules/packages/main..py*, line 267, in update db check target env call([“apt-get”, “update”])
File “<string>”,  line 46, in <module>

I do apologize you all for the potential mistyping from a quite bad quality image! (And for posted this message previously without the image).
I was so lucky, that I had watched it at 4 times of trying to install the OS.
Finally, it has been installed perfectly, and operates in order so far.
I am a common user, so I have no idea what has been taken place that time, perhaps any problems either booting live system from DVD and USB Flash Drive. I have not received any network error message during the installation.
When it would be taken as an “one time” case, please forget my information, if not, I hope this information was useful to anyone.

Have a nice time for you all
Nemomen
« Last Edit: February 11, 2020, 09:00:21 am by nemomen »

Offline lami07

  • Global Moderator
  • Full Member
  • *****
  • Posts: 170
    • Sparky Community Repos
Re: Installation error message.
« Reply #1 on: February 06, 2020, 08:04:31 pm »
Read the news.
https://sparkylinux.org/migration-to-a-new-vps/
https://sparkylinux.org/sparky-5-10-1/

Download newest installation image and you are good to go.
Quote from: forum rules
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at irc.freenode.net