Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

SOLVED: install and or boot issue

Started by kschewe, January 09, 2020, 04:27:04 AM

Previous topic - Next topic


I downloaded the newest sparky gaming edition.  I normally use easy2boot for all my linux iso.  I can boot the iso but get to the standard boot screen and it will just loop.  i can press tab and see it is loading the proper options of vmlinuz etc.  I tried the iso with rufus on another usb same issue.   Finally burnt a dvd with the iso and same thing.  Might be a bad iso?  I am able to run mint, ubuntu and others though. 


Your base programs are Debian.  FOSS.  There are numerous Debian variant distro forums and on most they will encourage you to use linux/Debian methods to prepare your iso onto the usb stick.  Read up on it if necessarynin the Sparky wiki.

Did you checksum?  Read ....

Standard practice if/when the Calamares installer (Sparky, Mint Siduction default to Calamares) does not work, use the advanced installer.  See wiki for info.

What is your hardware.  Please port the output of "inxi -b"  as code.  Example follows.  Preview prior to posting. 

inxi -b
System:    Host: dbnbuster Kernel: 4.19.0-6-amd64 x86_64 bits: 64 Desktop: LXQt 0.14.1 Distro: Debian GNU/Linux 10 (buster)
Machine:   Type: Desktop System: Gigabyte product: H81M-S2H GSM v: N/A serial: <root required>
           Mobo: Gigabyte model: H81M-S2H GSM v: x.x serial: <root required> BIOS: American Megatrends v: F2 date: 08/11/2015
CPU:       Dual Core: Intel Core i3-4170 type: MT MCP speed: 798 MHz min/max: 800/3700 MHz
Graphics:  Device-1: Intel 4th Generation Core Processor Family Integrated Graphics driver: i915 v: kernel
           Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz
           OpenGL: renderer: Mesa DRI Intel Haswell v: 4.5 Mesa 18.3.6
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
           Device-2: Ralink RT5372 Wireless Adapter type: USB driver: rt2800usb
Drives:    Local Storage: total: 2.27 TiB used: 516.20 GiB (22.2%)
Info:      Processes: 184 Uptime: 5h 59m Memory: 11.20 GiB used: 1.62 GiB (14.5%) Shell: bash inxi: 3.0.32

btw the Easy2boot website just choked the life out of my tiny computer.  Very heavily scripted. 

So it runs in qemu to test.  Why not just set up kvm/qemu on a debian computer to do that.  I used to have 4-5 versions of Sparky and Debian set up virtual.   

So did it fail for an install or a qemu test.  If on the qemu test, the inxi will show your memory.  - does your cpu have the -V capabilities for faster virtualization?

edit - add:  And for future reference for Virtual capabilities for Intel cpus

Vt-x is the most important one to look for when selecting an intel  processor
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.


Thanks I will try your tips.  I think the iso i got was no good.  the md5 is different.  i will dl again and report.  Was tested on intel haswell and newer machine.  Failed on true test and qemu. 
I like easy2boot.  its probably one of the best for installing windows and linux


If the MD5 is not correct, that would explain all. 

For future reference, hard data (error logs, command issued, response to the command) always appreciated.   inxi output also appreciated.
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.


Thanks for your help.  The issue was a bad iso.  I did not use the official site sorceforge since the site was blocked where i work.  I will try and find the site i got it from and let them know their iso is might  be corrupted.  It is something i would not of figured to check the hash.  I probably dl 100s of linux iso and that was the first not to boot.  I should of known better.
I am sure it will work with easy2boot also.  I did try it with yumi and it worked fine on i5-4300 toughbook. 

tldr for people having iso boot issues check your md5 :)

can close this thread.

View the most recent posts on the forum