Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

<SOLVED> Caprine

Started by braciszekodd, November 16, 2019, 05:27:53 AM

Previous topic - Next topic


Sine I am using messenger a lot, I've installed Caprine via APTus. It doesn't open when i trying to open either via gui or terminal.
In the terminal i am getting message that Sandbox wasn't configured correctly.

Does anyone has similar problem?


Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


Debian disables unprivileged user namespaces by default, and your "issue" is consequence of this. Basically I see 3 options:
1) You do what error message says and make sure that /opt/Caprine/chrome-sandbox is owned by root and has mode 4755 (installation I made for the sake of tasting  was indeed owned by root, but had got wrong permissions) ;
2) You enables unprivileged user namespaces all together via sysctl kernel.unprivileged_userns_clone=1 ;
3) You run APTus and you install sparky (or liquorix ) kernel .
Quote from: forum rulesWhen an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at [url="//"][/url]



didn't know that solution will be so easy. I've just installed sparky kernel via APTus.

Thank you guys for your support! My Caprine is working now:)

View the most recent posts on the forum