Software & hardware support > Applications

Open-Sankore

(1/2) > >>

cesiano:
Salute, in the last fantastic sparky Po Tolo does not work open-sankore, the blackboard of the poor. Wonderful interactive whiteboard. I tried to install libqtwebkit4 and libphonon4 as required by the package but it didn't start. Tips? Thanks

Packare open-sankore_2.5.1_amd64.deb

lami07:
Hi. Where did you download this package from?

cesiano:
Hi,

--- Code ---https://doc.ubuntu-fr.org/sankore
--- End code ---


works with debian 9 and all ubuntu derivatives. Thanks

lami07:
I will look into it when I find some spare time. Most likely next week.

paxmark1:
"Absent in repositories"     None in Debian.  None in over 200 versions of linux. 

--- Code ---https://repology.org/project/open-sankore/versions
--- End code ---


Po Tolo = Bullseye in Debian - Testing.  The elimination of qt4 in favour of qt5 has been ongoing for awhile. 


My hunch is that you would need it to work with qt5 or go back to stable or old-stable. 

Via wikipedia

--- Quote ---Open-Sankoré is a discontinued (unlike its fork) free and open-source interactive whiteboard software compatible with any projector and pointing device.

Open-Sankoré development stopped but the fork OpenBoard remains active.

--- End quote ---

I recommend a search of debian package openboard


--- Code ---https://openboard.ch/forum/index.php?sid=81093abf074c5f8f694cb4b6b966c26e
--- End code ---



--- Code ---https://openboard.ch/
--- End code ---

Navigation

[0] Message Index

[#] Next page

Go to full version