Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: Problem installing SparkyLinux  (Read 1762 times)

Offline GilbertJobs

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Problem installing SparkyLinux
« on: September 18, 2019, 01:20:43 pm »
Yesterday, my laptops motherboard gave out so I had to pull out a laptop I got about 4 years ago (ASUS Transformer book). It doesn't have much RAM or space so I tried putting on SparkyLinux rather than Mint, which is what I was using on my previous laptop. When I did though I get the installation to about 90% then hit the error message in the picture below. I then tried again and hit the same message. Though it did delete Windows from my laptop, so now I can't really use it unless running from a USB. So if I could get any help I would greatly appreciate it and you'd probably save my grades from a nose dive. So much appreciated!


Offline lami07

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 307
  • Karma: 6
    • Sparky Community Repos
Re: Problem installing SparkyLinux
« Reply #1 on: September 18, 2019, 02:40:45 pm »
What picture ?
Quote from: forum rules
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at irc.freenode.net

Offline paxmark1

  • Hero Member
  • *****
  • Posts: 855
  • Karma: 4
  • https://forum.sparkylinux.org/index.php/topic,4614
Re: Problem installing SparkyLinux
« Reply #2 on: September 18, 2019, 04:21:23 pm »
If you used the standard - Calamares install (Linux Mint also uses Calamares) please try the "Advanced Installer".  That might work
https://sparkylinux.org/wiki/doku.php/advanced_installer

Which one - what is the model of your Transformer.  There are several.
https://www.asus.com/us/search/results.aspx?SearchKey=transformer&Page=1

Which version of Sparky?  5? 6?  Which variety  (minimal gui, LXQT XFCE, cli)? 

Does it work in USB mode?

You said it was older.  For older machinery Sparky 5 is the conservative way to do install.  Sparky 6 often requires a stronger knowledge of linux. 

It is probably not that old - but was your Windows version 32 bit or 64 bit
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.