Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: <SOLVED> Dektop Preferences Not Active  (Read 2906 times)

Offline simplio

  • Newbie
  • *
  • Posts: 13
  • Karma: 0
<SOLVED> Dektop Preferences Not Active
« on: August 11, 2019, 12:00:41 pm »
I am a total Linux newbie. I know .01% of all needed to know knowledge about things. All I do is google to find commands I need to do what small amount of things I have done so far.

I was feeling adventurous and wanted to see what will happen if I tried LXDE desktop. I have Sparky Linux 5.8 SparkyLinux 5.8 MinimalGUI 32 bit (i686 non-pae). It worked then I decided I didnt like LXDE. I wanted Openbox back. Since I didnt like LXDE I did not find the need to keep it installed. I know we can just log out and log into another desktop manager but it would be a waste of hard drive space to have something I don't use sitting around.

after I installed LXDE I did sudo apt autoremove...then uninstalled it did sudo apt autoremove.

Reinstalled Openbox...then did sudo apt autoremove

Now the error. I know the desktop manager is the place to configure the date and clock. I suppose maybe I shouldn't have messed with it. Now how do I make desktop preferences work again? :(

Just in case:
Quote
$ inxi -Fr
System:
  Host: ddejr-pc Kernel: 4.19.0-5-686 i686 bits: 32 Desktop: Openbox 3.6.1
  Distro: SparkyLinux 5.8 (Nibiru)
Machine:
  Type: Portable System: Dell product: Latitude D610 v: N/A
  serial: <root required>
  Mobo: Dell model: 0M7181 serial: <root required> BIOS: Dell v: A06
  date: 10/02/2005
CPU:
  Topology: Single Core model: Intel Pentium M bits: 32 type: MCP
  L2 cache: 2048 KiB
  Speed: 1067 MHz min/max: 800/1733 MHz Core speed (MHz): 1: 1067
Graphics:
  Device-1: AMD RV370/M22 [Mobility Radeon X300] driver: radeon v: kernel
  Display: x11 server: X.Org 1.20.4 driver: ati,radeon
  unloaded: fbdev,modesetting,vesa resolution: 1024x768~60Hz
  OpenGL: renderer: ATI RV370 v: 2.1 Mesa 18.3.6
Audio:
  Device-1: Intel 82801FB/FBM/FR/FW/FRW AC97 Audio driver: snd_intel8x0
  Sound Server: ALSA v: k4.19.0-5-686
Network:
  Device-1: Broadcom Limited NetXtreme BCM5751 Gigabit Ethernet PCI Express
  driver: tg3
  IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:15:c5:0f:bd:58
Drives:
  Local Storage: total: 55.89 GiB used: 7.16 GiB (12.8%)
  ID-1: /dev/sda vendor: Toshiba model: MK6026GAX size: 55.89 GiB
Partition:
  ID-1: / size: 54.76 GiB used: 7.16 GiB (13.1%) fs: ext4 dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 53.0 C mobo: N/A
  Fan Speeds (RPM): cpu: 4167
Repos:
  Active apt repos in: /etc/apt/sources.list
  1: deb http://deb.debian.org/debian/ buster main contrib non-free
  2: deb-src http://deb.debian.org/debian/ buster main contrib non-free
  3: deb http://deb.debian.org/debian-security/ buster/updates main contrib non-free
  4: deb-src http://deb.debian.org/debian-security/ buster/updates main contrib non-free
  5: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
  6: deb-src http://deb.debian.org/debian/ buster-updates main contrib non-free
  7: deb http://www.deb-multimedia.org buster main non-free
  No active apt repos in: /etc/apt/sources.list.d/dropbox.list
  No active apt repos in: /etc/apt/sources.list.d/liquorix.list
  Active apt repos in: /etc/apt/sources.list.d/sparky-stable.list
  1: deb https://sparkylinux.org/repo/ core main
  2: deb-src https://sparkylinux.org/repo/ core main
  3: deb https://sparkylinux.org/repo/ stable main
  4: deb-src https://sparkylinux.org/repo/ stable main
Info:
  Processes: 123 Uptime: 52m Memory: 1.97 GiB used: 690.1 MiB (34.2%)
  Shell: bash inxi: 3.0.32
« Last Edit: August 11, 2019, 06:06:21 pm by simplio »

Offline lami07

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 307
  • Karma: 6
    • Sparky Community Repos
Re: Dektop Preferences Not Active
« Reply #1 on: August 11, 2019, 12:25:46 pm »
Run APTus and reinstall openbox with it. 
Quote from: forum rules
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at irc.freenode.net

Offline simplio

  • Newbie
  • *
  • Posts: 13
  • Karma: 0
Re: Dektop Preferences Not Active
« Reply #2 on: August 11, 2019, 12:38:09 pm »
As much as I wanted to say reinstalling Openbox helped. It didnt. Still saying "Desktop Manager Not Active" selecting Desktop Preferences. I logged out and back in and have selected Openbox.

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2289
  • Karma: 7
    • SparkyLinux
Re: Dektop Preferences Not Active
« Reply #3 on: August 11, 2019, 06:03:05 pm »
The menu entry came with PCManFM but works with LXDE only.
So... ignore it or install other file manager such as thunar, and remove pcmanfm.
« Last Edit: August 11, 2019, 06:05:10 pm by pavroo »
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

Offline simplio

  • Newbie
  • *
  • Posts: 13
  • Karma: 0
Re: Dektop Preferences Not Active
« Reply #4 on: August 11, 2019, 06:05:36 pm »
That explains it. I'll mark this solved. LXDE only.