Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Chrome wont start

Started by pkmorrison, July 19, 2019, 09:33:48 PM

Previous topic - Next topic

pkmorrison

In most recent 5.8 minimalGUI  after installing XFCE4

pete@nuc-spark:~$ google-chrome-stable
[9546:9546:0719/143110.774177:ERROR:gl_surface_glx.cc(429)] GLX 1.3 or later is required.
[9546:9546:0719/143110.774237:ERROR:gl_initializer_x11.cc(147)] GLSurfaceGLX::InitializeOneOff failed.
[9546:9546:0719/143110.781344:ERROR:viz_main_impl.cc(170)] Exiting GPU process due to errors during initialization
[9476:9494:0719/143111.497167:ERROR:browser_process_sub_thread.cc(221)] Waited 4 ms for network service
Opening in existing browser session.
pete@nuc-spark:~$

pavroo

What glx version you have?
glxinfo | grep version
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

View the most recent posts on the forum