Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Error screen and freeze after "boot menu" Live/Install with USB...

Started by borrougagnou, April 19, 2019, 01:42:41 AM

Previous topic - Next topic

borrougagnou

Hi !
I think it's the beginning of a long problem sequence, but I try...

I would like to use Sparky Linux 4.9.2 LXDE with my old computer but when I click on "SparkyLinux US English" in the boot menu,
the result is: https://i.ibb.co/d6C56kS/IMG-20190419-011909.jpg


And my keyboard/mouse freeze... impossible to do something...

---
For information, I use "sparkylinux-4.9.2-i686-lxde.iso" and insert into USBKey 2.0 with dd command and your CLI method: https://sparkylinux.org/wiki/doku.php/create_live_usb#cli_method
Graphic Card: NVIDIA GeForce 7300 SE
Processor: Intel Core 2 Duo 6300 1.86GHz



If you can help-me I won't refuse, because it's impossible to install Sparky on my computer...

Regards.

paxmark1

dd  if- ...  thanks.   Did you do a checksum?  But first -

Can you get a virtual tty ?      Ctl-Alt-F1    or Ctl-Alt-F4 should get one for you - specifically to tty1 or tty4.      Once you have graphical working again, Ctl-Alt-F7 is the virtual tty that  your graphics is on, tty7. 

What was on the old box before and was it running well enough? Have you run linux before?    I am guessing that you used the graphical install - Calamares.  You can try it a different way via the advanced installer.   But if you got  a tty up, please  write up the last 2 lines and post. 

Old box, you do not want uefi probably. 

peace out.
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.

borrougagnou

I know how to use dd and yes checksum, sorry

And no, I already tried to launch a tty, but impossible...
after this "weird" screen, my keyboard don't answer
and this screen appear just after (or maybe during) the start


And not it's not my first Linux, I have Debian 8 installed since long time ago but if I remember I had to do some manipulations because I had a "black screen" problem with "nouveau" but too old for remember...

And yes, I don't have UEFI.


Advanced Installer ?!? what do you mean by that?
In the boot menu I only have:
- SparkyLinux US English
- SparkyLinux US English nosplash
- SparkyLinux failsafe
- SparkyLinux toram
- SparkyLinux text mode
- Boot the first hard disk
- More Languages...


EDIT:
HOOO wow !! after rebooting my debian for begin install sparky again, the "bug" print some part of my "debian desktop"

Starting boot (all okay, no problem):
https://i.ibb.co/bRdYStv/IMG-20190419-032742.jpg
https://i.ibb.co/fYb3j8L/IMG-20190419-032747.jpg





After "Hostname Service" (latest line in the starting boot):
https://i.ibb.co/16Qd6DF/IMG-20190419-032008.jpg


And just after: Finish ! :
https://i.ibb.co/G7c36z9/IMG-20190419-032124.jpg




EDIT 2:
https://i.ibb.co/dMCGZcX/IMG-20190419-035547.jpg

kanliot

i think 686*iso is for 32 bits, right?  You don't need that.

This looks like you have bad video drivers.  Err, I mean your video card doesn't like your video drivers.  I guess look for driver version loaded with  the command lsmod.  hmm. actually not sure how you'd check if you're just crashing.

did you say you did not install sparky, but only are using the install image?

Thanks ! :)

pavroo

You can try to run Sparky using 'failsafe' option.

Otherwise, you can also run Sparky in 'text mode' and then run the advanced installer (as root or with sudo):
sparky-installer
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

borrougagnou

sorry for wait,

I was pretty busy,

kanliot : I need 32bits version yes, not 64, I always had 32-bit OS on this computer  + I'm blocked during the installation, I can't install sparky :/ my computer freeze (keyboard, mouse, other) just after he finish the "starting boot" I don't see nothing
about lsmod (in text-mode):

https://i.ibb.co/RcSrLW6/IMG-20190424-231819.jpg
https://i.ibb.co/hsTgPLm/IMG-20190424-231842.jpg







pavroo : hooo ! a ncurses installation ! good !
I edit my message if I found another problem

okay ! I installed Sparky and my computer aaaaand .....

boot:
https://i.ibb.co/2kwMC1r/IMG-20190425-005917.jpg





during boot:
https://i.ibb.co/Ptr7gH2/IMG-20190425-005924.jpg






after boot:
https://i.ibb.co/d6C56kS/IMG-20190419-011909.jpg



so okay... I installed Sparky on my computer but I have exacly the same problem....

pavroo

Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

lami07

Can you switch to tty ? If yes run
sudoedit /etc/default/grub

Find the line starting with GRUB_CMDLINE_LINUX_DEFAULT and append the new parameter to its end. Like this:
GRUB_CMDLINE_LINUX_DEFAULT="nouveau.modeset=0"

Save the file and update grub
sudo update-grub

Reboot
Quote from: forum rulesWhen an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at [url="//irc.freenode.net"]irc.freenode.net[/url]

borrougagnou

pavroo : failsafe with USBKey? HA ! I never tried this option, but, it work ! yes I thought I had tested, but, in fact ... no mybad

lami07 : hooo? they exist an option into grub to prevent use "nouveau" driver ??? I knew that with VGA but not with nouveau, HOOOO ! it work when I had this option directly on the grub !


okay, it's weird because it work but I don't know what system he uses for "replace" nouveau :/


View the most recent posts on the forum