Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

gksu missing from repos

Started by saleem, February 05, 2019, 10:05:04 AM

Previous topic - Next topic

saleem

I installed latest testing rolling release ISO ( minimal gui ) . I am looking for gksu package but it is not available in repositories? can we get it in repos please?

pavroo

Gksu is not available any more.
You can try my tool sparky-su instead.
https://sparkylinux.org/wiki/doku.php/sparky_su
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

saleem


jidan

#3
I tried to install sparky-su on Nibiru 5.9 64, but:

$ sudo apt install sparky-su
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
sparky-su : Depends: empty-expect but it is not installable
E: Unable to correct problems, you have held broken packages.


empty-expect is available for jessie, stretch and sid, not buster.

I managed to bypass sparky-su by altering some polkit actions but there's still a broken package in sparky stable repos (sparky-su).

pavroo

Moved it to sparky repos, refresh package list and try again.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

jidan


View the most recent posts on the forum