Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

[Solved] Remmina - RDP Client

Started by bartas, October 11, 2018, 11:11:26 AM

Previous topic - Next topic

bartas

In latest stable version of SparkyLinux 4.8.1 LXDE I can't install package Remmina because is not available in repository. The package is listed in APTus.

I also know that Remmina is not available in Debian Stretch main repository, but is available in backports in Stretch.
Can this package with plugins be added to default Sparky repository ?
Adding backports from Debian Stretch to Sparky doesn't resolve problem with installation because Remmina requires libssh-4 (>= 0.8.0) but 0.7.3.2 is avaialable to install.

pavroo

Remmina is in stable backports repos so you should activate the repos and refresh package list after.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

bartas

I already did, but I forgot that to install package from backports I must do with command: apt -t stretch-backports install .....

PS. But maybe it is worth to add this package to default install of stable realase.

View the most recent posts on the forum