Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Samsung S4 Mobilephone and two computers... (SOLVED)

Started by tenfoot, July 14, 2018, 01:21:59 AM

Previous topic - Next topic


Using Sparky v5.3 Mate on two computers

Laptop: Lenovo Thinkpad T450s - Processor Intel Core i5-5300U, Graphic Intel Mesa 5500.

Desktop: Processor AMD FX-4100 Quad core, Graphics nVidia GF108 (GeForce GT430)

Both computers are have been updated as of today's date.

I also have a Samsung Galaxy S4 GTi9506 mobile phone.

If I plug in the Samsung to the Desktop computer nothing is displayed.  On the other hand, plug it into the laptop and I get a display of the Samsung operating system and all the files.

I have tried all USB connections on the Desktop, in the hope that it would be a fault in one of them - but it wasn't.

Can any member give me a possible explanation for this, please.  It is very annoying, as I use my desktop constantly and normally only turn on the laptop each morning to update the system, unless I am going away from home.

Dogs laugh, but they laugh with their tails.


For some unaccountable reason, although I get a message that the Samsung device cannot be opened, eventually I now get the Samsung icon on the desktop and can access all the files  I've tried it about a dozen times, with success, so have marked the problem as Solved.

Dogs laugh, but they laugh with their tails.

View the most recent posts on the forum