Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

[SOLVED] SparkyLinux XFCE not installing

Started by TinMonk, June 28, 2018, 04:01:58 AM

Previous topic - Next topic

TinMonk

Hello!

This is my first post, and I first want to thank you for all of your work.  I've been using GNU/Linux for 5 Years, now, and this one is by far the best...IMO of course.

Anyway, just tonight I attempted to install XFCE over MATE using APTus.  After doing it's thing for a bit, it told me it had a problem, and could not complete the install.  After some digging, I found that one of sparky-desktops-xfce's dependencies was xfwm4-themes.  It looks like this package was removed from the Debian Testing Branch.

Here is the package tracker with the relevant info:

https://tracker.debian.org/pkg/xfwm4-themes

I saw a post similar related to the Deeping DE and the solution was to move one of the packages to the Sparky Testing Repo.  Is this possible?  Should I just wait until Debian updates this package?

Thank you for all of your work.

pavroo

Moved to Sparky repos, thank's for reporting.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

TinMonk

Thanks you very much.  Works like a charm. Glad I could help a bit.

View the most recent posts on the forum