Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Google Chrome is not your default browser

Started by vmclark, June 21, 2018, 06:20:54 AM

Previous topic - Next topic

vmclark

I checked settings, and this is what it shows
QuoteDefault browser
Make Google Chrome the default browser     MAKE DEFAULT
and the odd thing is only Sparky shows the settings with a clickable icon on the far right that says "MAKE DEFAULT"
Here's a strange output from sparky:$ xdg-settings get default-web-browser
vim.desktop

and from Xubuntu:$ xdg-settings get default-web-browser
google-chrome.desktop


pavroo

If you would like to set your favorite web browser as a default one, run:
sudo update-alternatives --config x-www-browser
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

vmclark

$ update-alternatives --get-selections
...
x-www-browser                  auto     /usr/bin/google-chrome-stable


Whatever I did previously must have set chrome as default.
Thanks for reply.

View the most recent posts on the forum