Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

[SOLVED] Teamviewer and Redo Backup don't work properly

Started by prince2phor21, June 19, 2018, 12:04:35 PM

Previous topic - Next topic



Ive just tried the new SparkyLinux rescue 5.4 (both versions 32 and 64 bits).
I did the apt-get update and dist-upgrade.
When I run Redo Backup there's an error

Redo Backup, on 32 bits version only : When I try to backup or restore my system, another error

About Teamviewer : nothing happens when I'm running it, nothing at all, no error, no window... no message...

Thanks in advance.


The first message is ok - it uses sudo with no password to get the root rights.
The second one - what is your partition file system you have stored your backup file on?
Looks like the app (and the live system can't recognize it.
Other issues during check in, thank's.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


My Redo Backup folder, where I store the backup is a ntfs partition and I store different things on it, it's a data partition.
Later, I tried to restore a backup from an external hard drive and it worked. I think it's ok now about using redo backup.

About Teamviewer, I checked in the folder /usr/bin folder and the program isn't present.

So, I did those commands in the terminal :
sudo apt-get update && sudo apt-get install teamviewer && /usr/bin/teamviewer

After that, Teamviewer started.

Many thanks for answering.


All fixed, upgrade 2 packages: obmenu-generator & sparky-remsu
Rescue 5.4.1 iso is on the way.
Thank's a lot for reporting.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]

View the most recent posts on the forum