Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

viber vs playonlinux

Started by carlo, June 04, 2018, 02:56:52 PM

Previous topic - Next topic

carlo

hi all
after the latest upgrade (which made the pc reboot in the middle of configuration, and a lot of much fuss ::) ) i've found out the viber application was not available anymore: after a lot of struggling i could install it, but it required libcurl3 which for some reason uninstalled playonlinux:  :o ::) :o ??? ::)
Anyone has the same issue? Any clue how to have both installed and working?

pavroo

Yes carlo, I got the same.
The new curl (on Sparky 5) needs libcurl4 and removes libcurl3 which removes some packages with libcur3 as a dependency.
I already updated applications I control myself, changing the libcurl dep.
Rest of them is a Debian devs job.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

carlo

ay ay captain
i'll try to write viber guys

View the most recent posts on the forum