Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Trying to install Falkon

Started by penguin, March 09, 2018, 09:39:33 PM

Previous topic - Next topic

penguin

Trying to install Falkon

penguin@penguin-pc:~$ sudo apt install falkon
[sudo] password for penguin:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
falkon : Depends: libqt5core5a (>= 5.9.0~beta) but 5.7.1+dfsg-3+b1 is to be installed
          Depends: libqt5webenginecore5 (>= 5.9.0) but it is not going to be installed
          Depends: libqt5webenginewidgets5 (>= 5.9.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


Using Aptus



Anyone has experience similar problem ?

pavroo

#1
No, you can not do that.
I should notice that Falkon is targeted to Debian testing/Sid or Sparky 5 but not older, couse it needs Qt 5.9.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

penguin

Sorry, I have not read this fact, but I noticed it, when I searched on Internet.

Thanks pavroo

View the most recent posts on the forum