Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

installing "rescue" meta package

Started by yannig, February 11, 2018, 02:55:37 PM

Previous topic - Next topic

yannig

Hello, when i trie to install the rescue meta-package with synaptic, either with the stable 4.7 version (lxde) or with 5.2, i get an error message pointing dependancies that won't install.
Should it be installed another way, or is it a bug that needs fixing ?

Just explain what i'm trying to do : i would like to have "sparky rescue" installed on a small partition on an external HD, the rest being my backup drive where i would like to backup my entire system, and being able to restore it completely in case of a problem with internal hd.

pavroo

Hi
Changes in Debian repos make problems with dependencies sometimes.
To fix that, run:
sudo apt update
sudo apt install -s sparky-meta-rescue

and show me the second command output, please.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

kenbo11

Trying to install the multimedia meta resulted in this:

Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
sparky-meta-multimedia : Depends: pencil2d but it is not installable
                          Depends: stopmotion but it is not installable
E: Unable to correct problems, you have held broken packages.



BTW gameover meta works fine.

pavroo

What edition you have: stable or rolling?
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

kenbo11


View the most recent posts on the forum