Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Lenovo Thinkpad Tablet 2 Install Freezes

Started by kencredible, February 21, 2018, 02:44:55 PM

Previous topic - Next topic


Hello everyone. I have an old (not that old) Lenovo Thinkpad Tablet 2 with an Intel Atom Processor Z2760. It is currently running Win 8 Pro 32bit, but not very well. I feel it could definitely benefit from Linux. It uses GPT 32bit UEFI for the install. I have tried several Linux distros to install. I have built a few other distro boot USBs that get me close to installing, but they all fail once I get to the actual running of the Linux. SparkyLinux has come the closest out of the box. For that I am grateful.

Has anyone gotten past this hump? Is there any advice? I have tried all of the Grub entries, SparkyLinux, Safe Mode, CLI, and checked the integrity. They all just freeze up the computer as soon as I press enter. No error code nothing but the pretty grub backdrop.

Thanks in advance.
Ken C.

View the most recent posts on the forum