Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Will there be an 5.0 KDE edition? [SOLVED]

Started by ElQuia, July 24, 2017, 11:00:12 PM

Previous topic - Next topic

ElQuia

Will there be an 5.0 KDE edition? or should I download other destop iso like XFCE and add KDE to it?
BTW, could I add the packages that diferentiate "multimedia" edition also to base XFCE?
Would like an KDE Multimedia Edition LOL
Congrats

pavroo

There is not KDE edition, but I suggest to install any iso image and then install KDE via Synaptic, APT or APTus.
A special edition meta package can be installed on the top of any desktop.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

ElQuia

thanks pavroo, could you post the names of the meta packages for KDE Plasma descktop and the multimedia packages here please?, again... thanks

pavroo

Meta package:
sparky-desktop-NAME
so KDE meta is:
sparky-desktop-kde
Special editions meta:
sparky-meta-EDITION
so multimedia meta is:
sparky-meta-multimedia
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

ElQuia

guess rescue would be sparky-meta-rescue?

THANKS pavroo ;)

ElQuia

#5
Pavroo, BTW (just curious) .... any particular motive WHY there wont´t be an Sparky 5 KDE? ......   

I like KDE, it's a nice desktop useful to ease the transition from windowze to Linux ....  and personally I like the aesthetics...

pavroo

Somebody already asked about KDE stable iso...
Have to create a desktop's poll soon.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

ElQuia

Personally I prefer testing, I use xfce stable on old machines or for people that come from XP or other windowze, kde testing o xfce testing for  me.... don't really finish liking cinnamon

Capitain_Jack

Quote from: pavroo on July 25, 2017, 12:45:41 AM
Meta package:
sparky-desktop-NAME
so KDE meta is:
sparky-desktop-kde
Special editions meta:
sparky-meta-EDITION
so multimedia meta is:
sparky-meta-multimedia
Just to ensure everyone correctly install KDE, even if sparky do not have a package for it in the future, as a Debian direct derivation (that uses Debian as main repositories) Sparky users can always rely on it's packages, so here it is a KDE install guide for Debian version (no matter witch flavor you are, stable, testing or development):
https://wiki.debian.org/KDE#Installation

Quote from: ElQuia on July 24, 2017, 11:00:12 PM
Will there be an 5.0 KDE edition? or should I download other destop iso like XFCE and add KDE to it?
Can you, please, edit the first message title and add [SOLVED] to the beginning of it, so others can benefit from this solution? Our whole community is thankful.
"Great spirits have always encountered violent opposition from mediocre minds."
Albert Einstein

View the most recent posts on the forum