Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Solved: touchpad input failed libinput-bin 1.5.3-1

Started by paxmark1, January 24, 2017, 06:16:15 AM

Previous topic - Next topic


I did an apt full-upgrade last night on my old acer aspire one with Sparky LXQT.  After 13 hours of work, home to no input via trackpad or Alt-F2.  I did a ssh in from another machine, and saw that libinput-bin was to be updated to  apt-full upgrade and touchpad is back.  Don't see many bugs to libinput or to xserver-xorg-input-libinput - but hey, it's fixed enough. Similar may have hit my eee pc 901 (brought back to life after 2 years on the shelf somehow) with debian testing via rc1 netinstall, alt keys worked last night but not touchpad.  Off to bed. 

For those who can not ssh into their machine, the Ctl-ALt-F1 to bring up a tty would work also. 
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.

View the most recent posts on the forum