Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

lxqt desktop wont launch after system upgrade [SOLVED]

Started by piker, January 04, 2017, 11:33:30 PM

Previous topic - Next topic


I just did a system upgrade this morning and when it finished the usual box came up with 'exiting now', so i clicked 'ok'. Then i tried to reboot and shutdown. Both were unresponsive. I did a hard reset, restarted and it only takes me to the SparkyLinux Tyche login. I tried 'exec startlxqt' and it comes straight back to the terminal. If i power down from here i do get the Sparkylinux splash screen, with the figure8 animation, before it shuts down. Any ideas what happened and how to recover?


Ok...solved  ;D
I reran apt-get upgrade from the login and then used the apt-get -f install option to fix an unmet dependency upon vlc-plugin-skins2 of libvlccore8. This must have been what the problem was when upgrading from the desktop, but it failed to show. Anyway all upgrades went through as usual after this dependency was met. Cheers.


Thank you for sharing!

Just a reminder to the Sparky community, some very useful information concerning this situation is available in the Sparky Linux Wiki.

Paul (sasdthoh)

View the most recent posts on the forum