Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

The latest updates break Enlightenment

Started by Agust, December 27, 2016, 07:28:35 AM

Previous topic - Next topic

Agust

The latest updates break Enlightenment -Econnman and Sparky-Desk-Enlightenment .  >:(
Please!! fix
Thanks.
Agust
User e16/ e17/e18/e19/e20/e21/e22 ...............

pavroo

Dependency hell.
Moved missing new version of connman (for econnman-> enlightenment-> sparky-desktop-enlightenment) to sparky repos, so refresh package list and try again.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

paxmark1

#2
Might want to go with the connman from Siduction, Agaida has it at 1.34.  ## Edit, not necessary.  See below.

https://packages.debian.org/sid/connman         ## There is no connman for stretch.  connman 1.33 in Sid. 

http://packages.siduction.org/?Repositories:extra_amd64   ##  1.34  libxtables from 11 to 12 and the freeze might be part of the absence of connman. 

Affects lxqt also, I am running ceni on the sparky atom.   

EDIT  apt update, apt full-upgrade -d apt full-upgrade and apt install connman          works.    connman grabbed the passphrase from the config - no need for going to connmanctl.  I have had connman 1.34 on the AMD bobcat netbook with sid(uction) for awhile, so I wasn't sure if the 1.33 would work.   Thanks. 
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.

Agust

Quote from: pavroo on December 27, 2016, 02:01:13 PM
Moved missing new version of connman (for econnman-> enlightenment-> sparky-desktop-enlightenment) to sparky repos, so refresh package list and try again.
Ok! Perfect!!!
Thanks!
Agust
User e16/ e17/e18/e19/e20/e21/e22 ...............

View the most recent posts on the forum