Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

sparky APTus extra giving problems with google-earth

Started by py-thon, October 28, 2016, 05:15:39 PM

Previous topic - Next topic

py-thon

For unknown reasons Google Earth didn't start anymore so I uninstalled it with synaptic and wanted to reinstall v6 with APTus Extra. It was not possible to install. But that is not the point of this thread. APTus Extra without asking me deleted 15 packages it considered cumbersome for the installation of Google Earth: lsb-core, cups and hplip (and other packages belonging to this group). This shouldn't happen. The command behind APTus should ask permission to delete packages.
Tower and Notebook: Sparky 64bit MATE

pavroo

Did you refresh package list before installing Google-Earth?

What version ? 32 or 64 bit?
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

py-thon

I had refreshed my package list less than an hour before trying to install google earth.
My system is 64 bit, but as APTus installed some i386-packages it obviously intended to install google earth with 32 bit (I think v6 was generally 32 bit for Linux).

Installing v7 with APTus extra worked fine (even on my 5,5 year old system).
Tower and Notebook: Sparky 64bit MATE

pavroo

Missing 'lsb-core' i386 package, which is available in Debian stable repos.
The version 6 should be installed on 32 bit systems only. Have to add a blocker.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

View the most recent posts on the forum