Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Lenovo 100s (EFI only) installed OK, but can't boot.

Started by pilotsignal, October 31, 2016, 01:25:03 PM

Previous topic - Next topic


Hi All,
I have managed to boot Sparky from USB (created with rufus) to Lenovo 100s laptop, which is already a great achievement :) None of the available distros were recognised by this laptop as a valid bootable EFI media.
Live system worked perfectly, all drivers were found for all H/W.
Then, I installed Sparky onto internal mmc card using built in installers provided (tried both of them). This laptop, has built in MMC card aka hard drive. I was following the installation instructions down to the letter, created all necessary partitions (efi, /, swap), and installation was successful.
However, after reboot I was unable to boot my laptop, receiving an error message - Sparky boot fail.
I also, saw couple of messages at this forum, which sounds similar to my problem, but still could not figured out what should I do.
Is anyone there who might have any idea what might be a problem? As I sad, I have followed installation process exactly.
It is obvious, I am a new to Linux  ;)

View the most recent posts on the forum