Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

laptop media controls not activated for Dell 1525

Started by galen, May 24, 2016, 08:17:17 PM

Previous topic - Next topic

galen

the Dell Laptop 1525 is not listed as a keyboard option,
so the laptop's media buttons don't work.
Does anyone have a working media button solution?
XMPP: galen@jabber.org PGP/GPG: C938FD97 Twitter: @godfree2 Minds: @godfree2

arkanex

Quote from: galen on May 24, 2016, 08:17:17 PM
the Dell Laptop 1525 is not listed as a keyboard option,
so the laptop's media buttons don't work.
Does anyone have a working media button solution?

Try this: https://www.howtoforge.com/linux_multimedia_keyboard

galen

#2
should this be moved to hardware?

xbindkeys segfaults on the laptop!
XMPP: galen@jabber.org PGP/GPG: C938FD97 Twitter: @godfree2 Minds: @godfree2

galen


$acpi_listen
button/volumedown VOLDN 00000080 00000000 K
button/volumeup VOLUP 00000080 00000000 K
button/mute MUTE 00000080 00000000 K
XMPP: galen@jabber.org PGP/GPG: C938FD97 Twitter: @godfree2 Minds: @godfree2

paxmark1

From Debian changelog   Note the date. 

"xbindkeys (1.8.6-1) unstable; urgency=medium

  * New upstream version
    - Bug fix: Do not grab keysym not mapped on keyboard.
      Prevent a AnyKey grab, this should (Closes: #447026)
  * Bug fix: "New release blocks seahorse"  (Closes: #628654).
    We now put the autostart script elsewhere and place a file in
    /etc/xdg/autostart. In the common Desktop Environments this should
    have xbindkeys still start automatically, but without the problems the
    old way of using /etc/X11/Xsession.d gave us.
    Users whose environment does not make use of /etc/xdg/autostart do
    need to manually start xbindkeys, either by just running it from their
    xsession or by executing /usr/bin/xbindkeys_autostart
  * Bug fix: "Please update homepage in man page", thanks to Mathieu
    Malaterre (Closes: #640477).
  * Bug fix: "[xbindkeys] xbindkeys defaults file should only be
    examples", thanks to Dean Evans (Closes: #657965).
  * Update guile version

-- Joerg Jaspert <joerg@debian.org>  Sun, 16 Feb 2014 13:59:57 +0100"

I would suspect https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=799627 as the cause of the seg fault. 

A lot of this gtk3 "stuff" going around the last few weeks. 

I do not have any advice over the media keys, I don't use. 
peace out
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.

View the most recent posts on the forum