Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Beware of dangerous CUPS 2.1.3 - rollback estimated!

Started by Yoogle, March 29, 2016, 01:39:01 PM

Previous topic - Next topic

Yoogle

I'd been so happy with Sparky 4.2. A two or three weeks ago I engaged v. 4.3. Oh, nice - till having installed my Canon UFR2 printer drivers and couldn't find any communication between the new system and the (evenly recognized) printer (iSENSYS LBP7100Cn) that had worked really fine before:
So far I've been able to experience that matter there must be an incompatibility between cndrvcups-common_3.30-1_amd64.deb (part of the Canon drivers) and the new version of CUPS. May be, however, CUPS 2.1.3 is big shit at all! (Same problem with Ubuntu 16.04, older versions all o.k.!)
Could you please create an offer to roll back selected software in your testing versions?

pavroo

No, I can't, sorry.
Cups comes from Debian repos not Sparky's.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

View the most recent posts on the forum