Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

4.3 minimal gui

Started by CitizenJoe, March 11, 2016, 09:47:51 PM

Previous topic - Next topic


I was very excited to see IceWM offered in the new 4.3 advanced release so did the 64 bit advanced install. After installation I told it to reboot to use the new OS as usual. During the install the mouse and keyboard worked perfect. It rebooted but then all I can get is three lines of text: F1- Linux, F2-??, F3- Linux. Pressing any of these keys does nothing and pressing enter does nothing. It appears that it may not be recognizing the keyboard "Logitech" non USB. I have NEVER had this happen before. I've run into USB keyboards or mice not recognized and had to work with non USB but never this way. Any suggestions? Asus Z77 i3 3250  3.5 GHz. 8gig RAM


QuoteI have NEVER had this happen before
Looks like it's ours the first time.
QuoteF1- Linux, F2-??, F3- Linux
Where did you get that?
Can you provide any screenshots?
Does it mean it doesn't boot the system from a hard drive at all?
If yes, your installation process failed and I suggest to try again.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


Fixed. Burned another DVD and installed again and this time everything worked. :) After the BIOS part of the boot it just had those three lines on a blank screen so it appears that the OS wasn't loading. This is great! IceWM is phenomenal for low powered hardware! For Netbooks etc. I have found nothing that boots as quickly or is as responsive on these low powered machines than IceWM. It has a full featured traditional desktop and "start menu" that works like a "normal" OS so is quite easy to transition to from windoze. Thanks!

View the most recent posts on the forum