Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Noob Question

Started by anderskorup, January 24, 2016, 05:51:25 PM

Previous topic - Next topic


Hi there. i have now tryed the last couple off hours to try find a solution my self. but im realy is a noob . or atleast thats how i feal now :)

when i burn out this sparkylinux-4.2-x86_64-gameover.iso then the following is on the dvd

folders are:


but it cant boot on it when i restart computer. and i think that there should be a autorun.inf but there aint.

what am im doing wrong. how can i get it to install. since i would like to test this one out. ( im looking for a linux version to run ) so im new to linux
or i used it for 3-5 years ago :)

so.. Help me.. hope for a kind and helpfull soul out there. that are whilling to give me the hint i need


1.  Did you md5    ?   If you need to look up how to check the integrity of your .iso - do so.

2.  DVD's work, burn them slow.  slow.  Usb keys are simpler. My favourite guide for setting up usb keys in linux is     Some people even use cp these days.

3.  You do know how to md5 or sha - right?  Did you download sparkylinux-4.2-x86_64-gameover.iso.allsums.txt?  If not, go back and download it.   Is your iso 8bd...

# md5sum:
8bd172aac2c7f667acc08e54381b2097  sparkylinux-4.2-x86_64-gameover.iso

4.  Is your bios set up for booting from the dvd? 

5.  You did not mention your system  Is uefi or efi involved? 

Sparky is a fantastic distro imho, but it is based on the "testing" version of Debian and testing is still in the midst of changes.  There are other distros better suited for learning, but if you feel like diving into the deep water, the water is fine. 

Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.


hi pax

no i didnt md5 it.. ( actualy havent done that in my years so far hehe... ) but maybe this is the time i should do it.

i have 2 installation on it. 1 linux and 1 windows 8.. but the plan is getting more used to linux again and then skip the windows. so its running uefi now. but when i tested to get the linux to work i disabled it in bios. i asume you have to do that. since that was the only way i got another linux to get installed on it.. ( boot on cd )

the first prio off boot is dvd. and second hdd.

im always ready for a challange. but if you would recommend another linux for me then i might check that out aswell ;) but the main thing is that i play wow aswell. so have to be a linux that are suited for it. i know you can just install wine. but im thinking that some systems are better made for gaming then others

but i will find a way to make it to a usb instead. but just have to find a usb bigger then 4gb since you type the iso should be 8gb.. ( the one i downloaded was only 3.7 like the description on the download link ) ( you might think when its copyed to dvd that its 8gb or ???

so far thanks for your response.. i hope you can help me more now with my answers.

best reguard


You don't need to disabel uefi and switch to legacy bios.
All sparky iso images work with uefi with secure boot disabled.
Switching to legacy bios could made a problem.

The problem with usb is vary.
One of my 4 GB usb shows 3.7 GB free space so the iso about 4 GB doesn't fit to all 4gb usb disks.
If fits to yours - it's fine.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


Sorry for bumping an old thread but if anyone else runs into the problem this should correct it:

Create a USB key, format to FAT32 and run

dd if=Sparky Install.ISO of=/dev/sdb

/dev/sdb can be anything so be sure to look up your device and what your system has mounted it to.  Plug it in and check dmesg

I had a problem with Rufus 2.9 creating this USB key so I resorted to loading an ubuntu live cd and then using dd to create the USB key while using the ISO from my windows partition.

Hope this helps people in the future.

View the most recent posts on the forum