Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Disable sleep at boot

Started by olorin, December 17, 2015, 05:01:31 PM

Previous topic - Next topic


I have an annoying problem on my laptop (sparky lxqt 0.10.0) , at the first boot , immediately before the appearance of the login manager , the PC goes into sleep mode.
The problem is that my pc don't manage correctly the sleep mode and the video output is corrupted and I have to reboot.
With reboot the laptop is able to get to the login screen without problems.
How can I disable the sleep in start or extend any timeouts.

Thank you

View the most recent posts on the forum