Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

copy, paste not working randomly

Started by tom, October 22, 2015, 12:23:17 AM

Previous topic - Next topic


 When I try to copy and paste text it does not always work. If I try to copy it stops and starts randomly. If I keep trying I can eventually copy but then paste might not work. At other times copy, paste might be working but it eventually starts failing again.
I have a new installation of Sparky LXQt 0.9.0 and I like it but this problem is annoying. I was using Lubuntu 15.04 before and it had this exact same problem!


I tried re-installing coreutils GNU core utilities in synaptic, there was a message about errors of some sort and then I tried again. It re-installed and I am now able to copy, paste properly. I hope the problem is fixed ....fingers crossed.


Sadly this problem has returned. Copy function is randomly engaging disengaging...


Saw something on irc   --  Does this usually happen when you cut/paste from gimp or other images?  Does this happen with large files, but not small files?

as always for lxqt  it is good to lurk at times at freenode #lxde  They are in very heavy work last three days polishing up the next step.  Also the qt5.5 transition is occuring, almost done -yeah!
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.


It is happening when trying to copy everywhere...after 3 or more attempts it might copy properly. I must install another operating system but which one? Lubuntu 15.04 has the same problem.


From the lxde irc  - for a person who was having problems with copy and paste  --  supposedly gimp irc said the problem was from the paste function. 

Quoteright klick at the clipboard icon in the systray and close
<agaida> or pkill qlipper

and response was

Quote<yang> Wow, indeed it was qlipper's bug it seems
<yang> i can crop the image and paste now without crash
<agaida> no - its the fault of all clipboard managers (or the most) - btw. never found a working one for inkscape - it is just the way the things work (or not)
<agaida> its a fault of the applications - how the fill the clipboard and handle bugs in this process

However that does not sound like your bug.  Interesting that it affects lubuntu also.  That is the best I can do.

peace out.
Search forum for "More info easier via inxi"    If requested -  no inxi, no help for you by  me.


Qlipper was removed and it still happens. Since this same problem happens in Lubuntu 15.04 it must be a bug in common. It seems similar to this one as well, however I don't think nautilus is in Sparky.

I have installed glipper, Gnome clipboard manager and now copy, paste seems OK....fingers crossed again...

View the most recent posts on the forum