Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

LXQT on usb live

Started by jlschwartz, October 19, 2015, 01:55:46 AM

Previous topic - Next topic

jlschwartz

Hi, I installed the LXQT version of Sparkylinux 4.1 on my usb to try it out.  The Kwin settings won't work on that.  Does that only work on a full install or have I done something wrong?  Thanks.
Jeff

pavroo

Hi
Try to choose Kwin_x11 instead of Kwin in the LXQt settings center.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

jlschwartz

I do not have an option for that.  I can only find kwin under preferences and when I select that nothing happens. 

pavroo

Synaptic -> refresh package list, install kwin_x11 package and try again.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

View the most recent posts on the forum