Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

a few questions

Started by vsreeser, September 08, 2015, 09:59:01 AM

Previous topic - Next topic

vsreeser

news to sparky.  Used ubuntu for a while.  Just trying to figure out how to get audio from the radio player, and a good app to install for playing mp3s.  As an aside, APTus - extras  won't install anything.  Keeps complaining that I have an internet problem.  All while I am browsing the web and listening to youtube videos (sound works in browser, just no anywhere else).   Running Gameover 4

pavroo

To install anything via APTus you have to refresh package list before.
The mp3 codec is preinstalled - you don't have to install it again.
Radio player - run it, run pavucontrol (Pulse Audio mixer) and check is something muted od set wrong. If fine, run the radio player in a text console and show an output.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

vsreeser

I got most things to install from APTus extras that I wanted.  With the exception of grub-customizer.  Anything I try to install with apt-get or gdebi now brings up the following.

Errors were encountered while processing:
monopd
E: Sub-process /usr/bin/dpkg returned an error code (1)


I have tried apt-get install -f (which will show the same error)
and dpkg --configure -a
The above returns

Job for monopd.service failed because the control process exitied with the error code.  See "systemctl status monopd.service" and "journal -xe" for details.
invoke-rc.d" initscript monopd action "start" failed.
dpkg: error processing package monopd (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered during processing:
monopd


Not sure what monopd is.  I tried stopping, starting, restarting.  Trying to install something after each.  same problem all times.  performed complete system update/upgrade.  Problem still exists. 

Losing hair trying to figure this out   :o

PS. Is there an easy way to copy from terminal and paste elsewhere?  Tried to install terminator and tilde to get this functionality.  Alas, hit with above error


pavroo

Looks like the packages you tried to install nesd to upgrade the monopd.
You have to stop the monopd service, upgrade the package, see here:
http://sparkylinux.org/forum/index.php/topic,3230.msg6774.html#msg6774
then you can install what you want.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

View the most recent posts on the forum