Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

[ Solved ] Belkin router, unable to open router settings.

Started by way12go, May 23, 2015, 05:29:46 AM

Previous topic - Next topic


[ Solved ] Belkin router, unable to open router settings.

I tried for several hours trying to figure out why I couldn't login to Belkin router settings page.

I tried everything.

I just get some number-word combination and no settings.

I booted from USB - live linux and bingo Belkin router settings access granted and then I changed to the settings I wanted to and it works but still can't access from linux on harddisk, cleared browsing history tried hosts reset etc but it only works on linux live.

Some settings make it not to work.

Problem solved using Linux live boot and what the hell is this problem?

The problem is the web browser. I reset it and problem solved.

1. Show menu - Firefox and Iceweasel

2 Go to HELP

3. Go to troubleshooting information

4. Click Refresh and problem solved.

I reset/refresh the browser again and didn't install network tweak addon and I can now, access router setting in the browser.
Success gives birth to success? Failure gives birth to failure? - Sagar Gorijala.

View the most recent posts on the forum